ToME: the Tales of Maj'Eyal

Everything about ToME
It is currently Wed Jan 20, 2021 11:04 pm

All times are UTC

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: No "game" folder
PostPosted: Sat Mar 18, 2017 10:18 pm 

Joined: Thu Mar 17, 2016 9:56 am
Posts: 3
Just updated to 1.5.1, and things seem to be working all right, although I had to completely clear out my previous ToME folders and T-Engine application support folder to do so because otherwise the game would crash whenever I tried to make a new character or load an old one. My main problem now is that the 1.5.1 ToME folder that generates when I unzip what I download from does not seem to contain the folder called "game" which would normally contain the addon folder where I'd put things like Ashes of Urh'Rok. I've downloaded and unzipped it three times and tried fiddling about with hiding and showing the folder's contents. I am on a Mac. Wtf is going on?

 Post subject: Re: No "game" folder
PostPosted: Mon Mar 20, 2017 7:29 am 

Joined: Fri Jan 06, 2012 11:48 am
Posts: 88
Right click on the "T-Engine" file and choose "Show package content". Then go to "Content/Frameworks/Resources/game/", thats the game folder for mac users.

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 0 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group