ToME: the Tales of Maj'Eyal

Everything about ToME
It is currently Mon Aug 10, 2020 11:36 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Apr 06, 2018 9:38 pm 
Offline
Higher

Joined: Wed Dec 18, 2013 7:34 pm
Posts: 52
Morrigor has the Bone Armor talent absorbed. I used Cursed Sentry to deploy the sword, and when I picked it back up, Morrigor was showing Bone Armor costs 20 points out of 19/19, and the hotbar icon showed '1' continually, causing me to rest forever - even when not wielding the sword.

edit: Just tried with Ghoulish Leap, and the bug didn't hit. However, it also seems animated Morrigor won't use the absorbed talents, so, other bug in Cursed Sentry?


Top
 Profile  
 
PostPosted: Tue Dec 31, 2019 5:15 pm 
Offline

Joined: Tue Dec 31, 2019 3:03 pm
Posts: 2
It seems that this bug still exists.

When Morrigor absorbs Bone Armour, it sets the cost to 20 with 19/19 points, so it's always 1 point short. That's why the game thinks it just needs 1 more turn to cooldown and resting goes on indefinitely. Of course, the talent can't be used either because it's a point short.

I tried a few other talents and they seemed to work.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group