ToME: the Tales of Maj'Eyal
http://forums.te4.org/

Auto-explore bug?
http://forums.te4.org/viewtopic.php?f=42&t=48202
Page 1 of 1

Author:  Leila [ Sat Aug 19, 2017 7:46 pm ]
Post subject:  Auto-explore bug?

I noticed it only in Ruins of Telmur - auto-explore returns to the start stairs, although there are unopened doors with items and stairs to the next level behind (see screenshot). ToME version - 1.5.5 (linux64).

Attachments:
te4-autoeplore.jpeg
te4-autoeplore.jpeg [ 35.06 KiB | Viewed 1091 times ]

Author:  tabs [ Sun Aug 20, 2017 3:27 am ]
Post subject:  Re: Auto-explore bug?

Happens occaisionally in Telmur to me too. It's a strange zone. Notice how the map is always revealed fully.

Author:  Leila [ Sun Aug 20, 2017 9:07 pm ]
Post subject:  Re: Auto-explore bug?

It's not only there. Just got 'Stop reason: on door' message in the Grushnak Pride (barracks), and auto-explore got stuck on this position, although the door is open, and the next level stairs are visible.

Attachments:
te4-autoexplore2.jpeg
te4-autoexplore2.jpeg [ 29.97 KiB | Viewed 1059 times ]

Author:  Leila [ Sun Aug 20, 2017 9:09 pm ]
Post subject:  Re: Auto-explore bug?

Leila wrote:
and auto-explore got stuck on this position

I mean, it doesn't move, no matter how many times do I press 'auto-explore' key.

UPD: And it's the same on either side of the door unless I did auto-explore from any other location of the level with the door already open - that auto-explore works correct and after it, auto-explore from any of two 'in front of the door' positions also works fine.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/