ToME: the Tales of Maj'Eyal
http://forums.te4.org/

stuck after exit from dream
http://forums.te4.org/viewtopic.php?f=42&t=47985
Page 1 of 1

Author:  deogo [ Wed Jun 14, 2017 10:28 am ]
Post subject:  stuck after exit from dream

mouse has been killed in the dream
after the caldera level appeared i've tried to activate dream orb immediatly again - and got infinite loading screen, and had to kill process
then i've tried to load the game - it seems like game loaded but with black screen behind UI
nothing can be done here. nor turnes skipped nor recall used

only option here is to use dev mode and teleport to another area (its works, i've tried)
but this will invalidate save, what i dont want

so here is question -
is it possible to re-validate game after using dev mode, or modify save files so game would load in another location?
link to save
https://yadi.sk/d/Fi3xptM_3K6HHy

and log is attached

Attachments:
te4_log.txt [182.45 KiB]
Downloaded 58 times

Author:  Micbran [ Wed Jun 14, 2017 12:30 pm ]
Post subject:  Re: stuck after exit from dream

Try opening a ticket and sending it to the invaluable stunt: http://www.te4support.org/

Author:  deogo [ Wed Jun 14, 2017 3:16 pm ]
Post subject:  Re: stuck after exit from dream

ok, i've tried, and after i've entered all the stuff, captcha and shit, pressed "create ticket" - it said
Quote:
You don't have permission to access /ticket/open.php on this server.

and sure thing it purged all i have entered after that, lol
why the - do you let users create tickets just to say they don't have permission, lol?
well, may be it's just my bad luck

you guys must be very persistent in your bug reporting with all this complications

btw i was able to fix the problem by editing engine.Level and engine.Map
not that i loaded on level i was expecting - instead it was some dark misty world without terrain, but at least i was able to use recall staffand didn't lose validation

Author:  Stuntofthelitter [ Thu Jun 15, 2017 8:25 am ]
Post subject:  Re: stuck after exit from dream

There's a persistent issue with my site I haven't been able to resolve that seems to only affect some people. The knowledgebase link at the top of it has a section for how to open a ticket if you have that issue.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/