ToME: the Tales of Maj'Eyal
http://forums.te4.org/

Ryzen 2200g Major framerate issues.
http://forums.te4.org/viewtopic.php?f=38&t=48893
Page 1 of 1

Author:  IgnatiusReilly [ Fri May 18, 2018 7:31 pm ]
Post subject:  Ryzen 2200g Major framerate issues.

Despite my more than adequate set up, the game is running horribly for me. Just constant slowdown when doing just about anything. Even something as simple as moving a space will give me a half second pause. It's pervasive regardless of what I'm doing or how many enemies on screen. Naturally this makes the game nearly unplayable.

For example when hitting Z to rest and auto-explore, in the past (on an older set up) I could rest in about half a second, then search the remainder of the area in blink of an eye. Here it's like rest...stall...rest...move...stall...move.

I've updated drivers, switched settings on and off, lowered resolution, set to windowed. Just about everything I could think of. And yet the problem persists.

Anyone have any ideas?

Author:  HousePet [ Mon May 21, 2018 1:53 am ]
Post subject:  Re: Ryzen 2200g Major framerate issues.

Have you tried disabling opengl shaders or checking for file fragmentation?

Author:  darkgod [ Thu May 24, 2018 8:16 am ]
Post subject:  Re: Ryzen 2200g Major framerate issues.

This really does smell a lot like bad/missing/broken/.. opengl driver.

I've never used it myself but something like that http://realtech-vr.com/admin/glview looks like it can tell you which OPenGL version is supported, can you give me the results please?

Author:  IgnatiusReilly [ Fri May 25, 2018 11:35 pm ]
Post subject:  Re: Ryzen 2200g Major framerate issues.

Thanks for the responses. I'll look into that and get back to you.

I've done lots up updating and changing hardware so it's not outside the realm of possibility.

Says I'm running OpenGL Version 4.4.

Have updated to all latest drivers. May 11th 2018.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/