ToME: the Tales of Maj'Eyal

Everything about ToME
It is currently Fri Jun 05, 2020 8:44 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Oct 21, 2019 7:47 pm 
Offline
Halfling

Joined: Mon Dec 13, 2004 4:48 pm
Posts: 114
This is on linux, the current package version is reading as 20, even though it is 1.8.x.

This is the error message I get ->

Loading WebCore: Failed loading /home/relic/t-engine4-linux64-1.6.0-beta5/lib64/libte4-web.so: libgcrypt.so.11: cannot open shared object file: No such file or directory

Doesn't seem to interfere with the game, but not sure what it actually does so can't be 100% sure.

I don't know which versions all the different OSes are using right now, personally running kubuntu 19.04, but libgcrypt seems to be free software so perhaps it is time for an update.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group