ToME: the Tales of Maj'Eyal

Everything about ToME
It is currently Wed Jun 20, 2018 6:52 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun May 27, 2018 10:04 pm 
Offline
Yeek

Joined: Mon Jul 25, 2011 7:04 pm
Posts: 12
Howdy! I've played ToME off and on for a while and whipped up a little custom sprite to use. It's nice to make it work with all the cloaks and things and, for the past several years, was able to simple rename the sprite to base_(race)_01 or whatnot and shove it in the appropriate folders and all worked well. Sprite popped up and worked with armor/cloaks/transparencies and such! Even was fine as of the previous DLC, which I bought and ran around on a bit.

However, I've noticed more recently it quit working, the race sprite just shows up invisible. There is, as far as I know, an option to use a custom-sprite within the game but I was under the impression it doesn't allow for armor and weapons and such and I don't really want a nude sprite, so :( Is there some new trick to swap out the sprites or some change in the file type or something that'd make it not work?

Thanks!

edit: For what it's worth this is totally not a "how can I get around having to donate for custom sprites" - if custom sprites can support armor/weapons/etc. I'd be more than happy to use that built-in functionality, but as far as I know it does not and is a simple static sprite. <3


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group