ToME: the Tales of Maj'Eyal
http://forums.te4.org/

No "game" folder
http://forums.te4.org/viewtopic.php?f=44&t=47460
Page 1 of 1

Author:  Chimney_Imp [ Sat Mar 18, 2017 10:18 pm ]
Post subject:  No "game" folder

Just updated to 1.5.1, and things seem to be working all right, although I had to completely clear out my previous ToME folders and T-Engine application support folder to do so because otherwise the game would crash whenever I tried to make a new character or load an old one. My main problem now is that the 1.5.1 ToME folder that generates when I unzip what I download from te4.org does not seem to contain the folder called "game" which would normally contain the addon folder where I'd put things like Ashes of Urh'Rok. I've downloaded and unzipped it three times and tried fiddling about with hiding and showing the folder's contents. I am on a Mac. Wtf is going on?

Author:  Moander [ Mon Mar 20, 2017 7:29 am ]
Post subject:  Re: No "game" folder

Right click on the "T-Engine" file and choose "Show package content". Then go to "Content/Frameworks/Resources/game/", thats the game folder for mac users.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/