ToME: the Tales of Maj'Eyal

Everything about ToME
It is currently Thu Nov 15, 2018 12:45 pm

All times are UTC




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Mon Aug 12, 2013 10:50 pm 
Offline

Joined: Mon Aug 12, 2013 10:34 pm
Posts: 4
Hey,

I really like some aspects of this game, and have all ready completed it once.. I'd like to log online and make a donation, but I can't for some reason. It says "check your login and password or try again in few moments". Actually I'm not sure if I ever registered to the game properly, since the registration mightve bugged to begin with, unless the account is same as in the main site. What should I do to get it working?

Thx,

Griff


Top
 Profile  
 
PostPosted: Tue Aug 13, 2013 3:53 am 
Offline
Sher'Tul Godslayer

Joined: Fri May 07, 2004 8:26 pm
Posts: 2000
Location: Nahgharash
The game account and the te4.org account are the same thing. The Forum account is different. What did you mean by main site and online profile? If you have one, you have the other. If you meant this account, that's separate and different.

_________________
Currently playing under the name Aura of the Dawn 4 down, 227 to go!
Proud author of Orc Pit Restoration Project, Faction Allies, Dwarven Adventurer addons
SadistSquirrel wrote:
DarkGod has two arms, one with an opened hand, one with a closed fist. You got the fist.


Top
 Profile  
 
PostPosted: Tue Aug 13, 2013 12:57 pm 
Offline

Joined: Mon Aug 12, 2013 10:34 pm
Posts: 4
Thanks. Yeah I have an account for te4.org, but I cant log in with it in game. I've tried logging without firewall as well, but that didn't seem to help either. Should I reinstall the game or something?


Top
 Profile  
 
PostPosted: Wed Aug 14, 2013 1:53 am 
Offline
Perspiring Physicist

Joined: Sun Sep 09, 2012 7:43 am
Posts: 5769
Can you log into the main site?
That will check whether the registration borked.
As for the game, it can take a while to connect to the profile server.
Wait until the news bar on the left has fully loaded before attempting to log in.

_________________
My feedback meter decays into coding. Give me feedback and I make mods.


Top
 Profile  
 
PostPosted: Wed Aug 14, 2013 12:10 pm 
Offline

Joined: Mon Aug 12, 2013 10:34 pm
Posts: 4
Yes, I can log into the main site. What do you mean by news bar fully loaded? For me, it only shows this bit of info on the left:
Image

And it loads pretty much instantly.


Top
 Profile  
 
PostPosted: Wed Aug 14, 2013 9:21 pm 
Offline
Sher'Tul Godslayer

Joined: Fri May 07, 2004 8:26 pm
Posts: 2000
Location: Nahgharash
This is your problem. There is (if you wait) a box below that which says 'the current version of Tales of Maje'Eyal is 1.0.4 (or whatever the version is at that point.) If you fail to get that, you aren't going to be able to log in, that box is loaded when it established a connection to the server. Additionally, if you ARE already logged in, and load a game before it finishes, your game will not connect to server properly or be validated. (Saving, and reloading from main menu solves that.)

Wait a minute or two on main screen. If it's not loading the box I talked about, you have some sort of connection/firewall issue preventing it from reaching the servers at te4.org

_________________
Currently playing under the name Aura of the Dawn 4 down, 227 to go!
Proud author of Orc Pit Restoration Project, Faction Allies, Dwarven Adventurer addons
SadistSquirrel wrote:
DarkGod has two arms, one with an opened hand, one with a closed fist. You got the fist.


Top
 Profile  
 
PostPosted: Thu Aug 15, 2013 1:03 pm 
Offline

Joined: Mon Aug 12, 2013 10:34 pm
Posts: 4
I see.. Well, it's not loading any additional box no matter how long I wait. So I suppose the problem is with my connection. Actually I've been having some weird connection issues with some other software too. Perhaps it's time to reinstall windows.

Thanks for the help.


Top
 Profile  
 
PostPosted: Fri Oct 11, 2013 9:52 am 
Offline

Joined: Fri Oct 11, 2013 9:45 am
Posts: 1
I have the same issue, but the "current version" message pops up almost immediately for me. I am able to use my account to log into the main ToME website but the same information results in the "incorrect information or password" message in the client every time.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group