ToME: the Tales of Maj'Eyal

Everything about ToME
It is currently Sat Nov 17, 2018 9:49 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Alchemist Golem bug
PostPosted: Fri Mar 01, 2013 4:51 am 
Offline

Joined: Fri Mar 01, 2013 4:45 am
Posts: 1
I had my golem disappear and it cost me a life : /

I was in Zigur killing all of those anti magic people. In the fight I lost track of my golem (but it still said he was alive in the top part of the screen) I left Zigur. I went to Last Hope and I still had no golem. I tried to cast Refit Golem. It just brought up the equip/name screen. I then went to the Sher'Tul fortress. I killed the monsters guarding the exploratory Farportal. I leveled up and then took some points out of other skills to learn Invoke Golem and Golem Portal. I cast Invoke Golem, nothing happened. (To clarify when nothign is happening the spells are going off the mana is used and a turn goes by... just no golem) Then I cast Golem Portal. And I appeared lodged inside of a wall in the far northeast corner of the fortress. I could see nothing. I tried casting a phase door rune. Nothing. I tried casting Invoke Golem again. Nothing. Then I suffocated.

After I died I was then able to cast Refit Golem to get a 2nd golem.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group