ToME: the Tales of Maj'Eyal

Everything about ToME
It is currently Sat Jun 06, 2020 2:36 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Apr 04, 2020 11:55 am 
Offline

Joined: Sat Apr 04, 2020 11:33 am
Posts: 1
Hi all,

I installed ToME under Windows 10, initially from GOG, then also the free version from here, but I have so far been unable to launch the game. The te4_log.txt shows that it doesn't get very far:

WebCore config: library(C:\Program Files (x86)\GOG Galaxy\Games\Tales of Maj'Eyal\te4-web.dll) spawn(C:\Program Files (x86)\GOG Galaxy\Games\Tales of Maj'Eyal\cef3spawn.exe)
Loading WebCore: loaded!
[CPU] Detected 4 CPUs
OpenAL device available: OpenAL Soft (default OpenAL Soft)
Available video driver: windows
Available video driver: dummy
Error initializing SDL video: directx not available

As best as I can tell, directx is installed and working on my computer (dxdiag says version is DirectX 12, I have also re-installed it without any change). I'm using a relatively old notebook with Intel HD 4000 integrated graphics chip, but other games are running ok if they're not too demanding. Starting with --safe-mode produces the same outcome. Does anyone have any idea what is going wrong here?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group