ToME: the Tales of Maj'Eyal

Everything about ToME
It is currently Sun Sep 23, 2018 2:22 pm

All times are UTC




Post new topic Reply to topic  [ 13 posts ] 
Author Message
PostPosted: Thu May 25, 2017 2:43 am 
Offline

Joined: Thu May 25, 2017 2:31 am
Posts: 2
I have been playing almost daily the past month with no issues, but immediately after updating to the newest patch 1.5.5 yesterday, I have been unable to play, neither creating a new game nor load a save works. For starting a new game, an error pops up just before selecting the race/class.

I am only able to play if I start a game before it connects online. I did a quick search and I don't see anybody else with this issue, but if there is a thread regarding this, apologies for creating a new threat, and please direct me to the appropriate discussion.


Lua Error: /engine/Birther.lua:57: /data-ashes-urhrok/birth/races_cosmetic.lua:33: attempt to index field 'cosmetic_unlock' (a nil value)
At [C]:-1
At [C]:-1 error
At /engine/Birther.lua:57 loadDefinition
At /mod/class/DemonologistsDLC.lua:38
At [string "return function(l, self, data) local ok=false..."]:1 triggerHook
At /mod/load.lua:265
At [C]:-1 require
At /engine/Module.lua:160 load
At /engine/Module.lua:1029 instanciate
At /engine/utils.lua:2243 showMainMenu
At /engine/init.lua:172
At [C]:-1 dofile
At /loader/init.lua:217


Top
 Profile  
 
PostPosted: Thu May 25, 2017 6:41 am 
Offline
Wayist

Joined: Mon Nov 18, 2013 12:11 am
Posts: 16
I was going to make a post about this too; same issue. Here's a screenshot.

Image


Top
 Profile  
 
PostPosted: Thu May 25, 2017 10:49 am 
Offline
Wyrmic

Joined: Sat Dec 13, 2014 3:38 pm
Posts: 287
Also, it seems that the High Scores screen doesn't work currently in the new version. It just gives an error and doesn't load.


Top
 Profile  
 
PostPosted: Thu May 25, 2017 12:18 pm 
Offline
Master of Eyal

Joined: Wed Jul 24, 2002 9:26 pm
Posts: 10230
Location: Angolwen
What's your version of ashe's of urh'rok ?

_________________
[tome] joylove: You can't just release an expansion like one would release a Kraken XD
--
[tome] phantomfrettchen: your ability not to tease anyone is simply stunning ;)


Top
 Profile  
 
PostPosted: Thu May 25, 2017 12:26 pm 
Offline
Low Yeek

Joined: Wed Jun 20, 2012 7:09 pm
Posts: 9
My version is 1.05. it was not automatically updated. I have auto update checked. Same error is occurring.

Can confirm. Works when I disable Ashes Of Urok

Manual Re-install fixes problem.


Top
 Profile  
 
PostPosted: Thu May 25, 2017 1:35 pm 
Offline
Master of Eyal

Joined: Wed Jul 24, 2002 9:26 pm
Posts: 10230
Location: Angolwen
Yes latest is 1.0.6
Strange that it didnt auto update though hum..

_________________
[tome] joylove: You can't just release an expansion like one would release a Kraken XD
--
[tome] phantomfrettchen: your ability not to tease anyone is simply stunning ;)


Top
 Profile  
 
PostPosted: Thu May 25, 2017 10:56 pm 
Offline
Wayist

Joined: Mon Nov 18, 2013 12:11 am
Posts: 16
Confirmed same problem and solution. Updating from 1.05 to 1.06 ashes and I can play again.


Top
 Profile  
 
PostPosted: Fri May 26, 2017 12:00 am 
Offline

Joined: Thu May 25, 2017 2:31 am
Posts: 2
Thank you for the quick response and suggestion, my version of Ashes of Urh'Rok was not automatically updated and a manual download of 1.06 fixed the issue.


Top
 Profile  
 
PostPosted: Sat May 27, 2017 8:10 am 
Offline
Wyrmic

Joined: Sat Dec 13, 2014 3:38 pm
Posts: 287
I have got a different error (Ashes is up-to-date), which I reported in game (happens when starting a new game and preventing new games), but here's the error anyway:

Code:
error = "Lua Error: ...a-alt-talent-reqs/talents/techniques/combat-training.lua:9: attempt to index field 'T_LIGHT_ARMOUR_TRAINING' (a nil value)\
  At [C]:-1 __newindex\
  At ...a-alt-talent-reqs/talents/techniques/combat-training.lua:9 f\
  At /engine/interface/ActorTalents.lua:44 loadDefinition\
  At /engine/interface/ActorTalents.lua:40 load\
  At /data-alt-talent-reqs/talents/techniques/techniques.lua:64 f\
  At /engine/interface/ActorTalents.lua:44 loadDefinition\
  At /hooks/alt-talent-reqs/load.lua:5 \
  At [string \"return function(l, self, data) local ok=false...\"]:1 triggerHook\
  At /mod/load.lua:265 \
  At [C]:-1 require\
  At /engine/Module.lua:160 load\
  At /engine/Module.lua:1029 instanciate\
  At /engine/utils.lua:2243 showMainMenu\
  At /engine/init.lua:172 \
  At [C]:-1 dofile\
  At /loader/init.lua:217 "


Top
 Profile  
 
PostPosted: Sat May 27, 2017 8:49 am 
Offline
Master of Eyal

Joined: Wed Jul 24, 2002 9:26 pm
Posts: 10230
Location: Angolwen
Remove the addon alt talent reqs, seems to be conflicting

_________________
[tome] joylove: You can't just release an expansion like one would release a Kraken XD
--
[tome] phantomfrettchen: your ability not to tease anyone is simply stunning ;)


Top
 Profile  
 
PostPosted: Sat May 27, 2017 5:55 pm 
Offline
Wyrmic

Joined: Sat Dec 13, 2014 3:38 pm
Posts: 287
Yes, I've deleted all my user-created addons so I can make sure they are compatible with the 1.5.x series.

I'm having an issue with opening High Scores - my guess is that I don't have any or that the tome2 module hasn't implemented high scores. I just reported this bug, but it didn't show up in the error reports.


Top
 Profile  
 
PostPosted: Fri May 11, 2018 8:07 pm 
Offline

Joined: Fri May 11, 2018 8:04 pm
Posts: 2
Hey guys... well i got the same issue... i bought the old gog version years long ago including both expansions... but now after updating to 1.5.9 i can no longer run ashes... but i see my ashes is still 1.05... how do i do a manual install to 1.06??? Auto is not doing anything about it. Any help would be appreciated. Tx dudes.


Top
 Profile  
 
PostPosted: Sat May 12, 2018 1:43 pm 
Offline

Joined: Fri May 11, 2018 8:04 pm
Posts: 2
Ok forget it, had to purchase the new gog version as my old version was bought as a gift and i couldn't update just my dlc. Both dlc are fully updated and all is good in the land of 1.5.9 :D


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group