ToME: the Tales of Maj'Eyal
http://forums.te4.org/

Cannot progress a 1.4.9 character into 1.5.x
http://forums.te4.org/viewtopic.php?f=42&t=48302
Page 1 of 1

Author:  Istrebitel [ Fri Sep 29, 2017 6:25 am ]
Post subject:  Cannot progress a 1.4.9 character into 1.5.x

I have all official addons purchased and installed. I have a lot of characters I've played on 1.4.9. But since 1.5 came, I can't play them. When I try to open either one of them, I get a crash with a bug in orcs addon. I can't screenshot as it doesn't seem to work in the bug popup screen (black rectangle gets pasted after I screenshot) but the bug is at data/orcs/talents/uber/cun.lua:116 and says "eye_of_tiger_data a nil value". Because of this, I can't load any of my characters in 1.5.2 or higher. I originally thought this is because I've updated the orcs.teacc file and asked for an older version but noone was willing to share it, but I've found an old one today, and still, copying old orcs.teacc into my current installation doesn't fix this.

So is there a way to update my characters to work in the current version, or are they now forever only playable with a 1.4.9 installation?

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/