ToME: the Tales of Maj'Eyal

Everything about ToME
It is currently Sat Sep 23, 2017 8:07 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Apr 17, 2017 6:52 pm 
Offline
Wayist

Joined: Thu Mar 09, 2017 6:37 pm
Posts: 16
My games always start in Safe Mode. I have disabled addons and shaders, and the bug remains. I found the following error in the log:

error = "Lua Error: /engine/utils.lua:1399: bad argument #1 to 'setmetatable' (table expected, got string)\
At [C]:-1 \
At [C]:-1 setmetatable\
At /engine/utils.lua:1399 tooltip\
At /mod/class/UserChatExtension.lua:53 sendKillerLink\
At /mod/class/interface/PartyDeath.lua:133 die\
At /mod/class/interface/ActorLife.lua:33 takeHit\
At /mod/class/Actor.lua:2840 basetakeHit\
At /mod/addons/necromancy+/superload/mod/class/Actor.lua:46 takeHit\
At /data/damage_types.lua:491 defaultProjector\
At /data/damage_types.lua:703 projector\
At /data/zones/arena/grids.lua:60 check\
At /engine/Map.lua:801 checkEntity\
At /mod/addons/improved-restauto/superload/mod/class/Actor.lua:123 act\
At /mod/class/Player.lua:373 act\
At /engine/GameEnergyBased.lua:129 tickLevel\
At /engine/GameEnergyBased.lua:64 tick\
At /engine/GameTurnBased.lua:51 tick\
At /mod/class/Game.lua:1386 "
seen = true
reported = false


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: Baidu [Spider] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group