ToME: the Tales of Maj'Eyal

Everything about ToME
It is currently Mon Apr 24, 2017 7:12 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Mar 21, 2017 1:56 am 
Offline
Low Yeek

Joined: Fri Jan 29, 2016 2:14 pm
Posts: 9
After updating the game (GOG version) would not start because in my init.lua after -- RUN engine RUN !!
__addons_superload_order[#__addons_superload_order+1] = "dgo" is incomplete, and
dofile("/engine/init.lua") is totally missing.

Had the same error back when I updated from 1.3.3 to 1.4. Game starts now, but can not start a new game because of new, apparently unrelated errors.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: psycojoker and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group