ToME: the Tales of Maj'Eyal

Everything about ToME
It is currently Mon Mar 27, 2017 2:35 pm

All times are UTC




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Fri Mar 17, 2017 8:14 pm 
Offline

Joined: Fri Mar 17, 2017 8:03 pm
Posts: 4
Pretty much what it says in the title. On the te4 website, under the View section, everything from Time Played to the little bit at the bottom where it says 'Statistics last updated:' is blank. My characters show up fine in the relevant tab and as far as I can tell nothing else is missing, but I know I have a small collection of achievements and some playtime that should probably be showing up there. Any way to force an update/sync?

Potentially Relevant Info:
- New player (ish, I've put 32 hours into it this week), this has been happening since the start and I just assumed it would sync up on its own at some point.
- Version was 1.5.0 and is now 1.5.1, with all DLC, and I have been playing on the Steam edition.
- Profile link: https://te4.org/users/bird-goddess

Thanks in advance for any suggestions. It's fairly minor, but I like looking at stat things and I'd enjoy having it working if possible. :9


Top
 Profile  
 
PostPosted: Mon Mar 20, 2017 11:28 pm 
Offline

Joined: Fri Mar 17, 2017 8:03 pm
Posts: 4
Still having the issue. I tried a few things, so I'll list them below, I suppose.

- Tried logging out/in a few times on the site and the game.
- Tried the Steam sync thing a few times to check if it worked both ways. (Doesn't seem to.)
- Tried downloading the non-steam version and logging in through there, which led me to change my name to omit the space because it seemed to cause an error (New profile link: https://te4.org/users/birdgoddess), but that didn't work either.


Top
 Profile  
 
PostPosted: Tue Mar 21, 2017 10:28 pm 
Offline

Joined: Tue Mar 21, 2017 10:26 pm
Posts: 2
I am also having this same issue. Any fix?


Top
 Profile  
 
PostPosted: Wed Mar 22, 2017 6:10 am 
Offline

Joined: Fri Mar 17, 2017 8:03 pm
Posts: 4
Tried messing around with uninstalls, reinstalls, relogs and all that general area today. Still no fix, sadly. Wondering if I should give dev mode a shot, but the debugging page on the wiki doesn't seem to have anything of use to me. Ah well, I'll keep trying!


Top
 Profile  
 
PostPosted: Thu Mar 23, 2017 3:21 pm 
Offline

Joined: Thu Mar 23, 2017 2:35 pm
Posts: 1
I have a problem similar: I bought the game through Steam back in March of 2015. I played a little in 2015-08-30. And I restarted to play about a week and my online statistics are not updating, showing that they were updated in 2015-08-31.


Top
 Profile  
 
PostPosted: Sun Mar 26, 2017 11:05 pm 
Offline

Joined: Fri Mar 17, 2017 8:03 pm
Posts: 4
Hmm. Good to know that other people are still having the problem at least. I'm so desperately out of ideas that I'm beginning to fear I've somehow missed a button that does it somewhere and I'm the biggest idiot on these forums.


Top
 Profile  
 
PostPosted: Mon Mar 27, 2017 2:21 am 
Offline
Low Yeek

Joined: Fri Oct 14, 2016 9:28 am
Posts: 7
Location: Somewhere in Spain.
Same problem here. I have been playing the last 3 or 4 days and since then the profile shows nothing of my progress :(

_________________
El deseado e inexorable camino a la soledad...


Top
 Profile  
 
PostPosted: Mon Mar 27, 2017 8:11 am 
Offline
Master of Eyal

Joined: Wed Jul 24, 2002 9:26 pm
Posts: 10052
Location: Angolwen
*puts on investigator hat*

_________________
[tome] joylove: You can't just release an expansion like one would release a Kraken XD


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC


Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group