ToME: the Tales of Maj'Eyal

Everything about ToME
It is currently Tue Dec 12, 2017 12:37 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Dec 06, 2017 11:37 pm 
Offline
Low Yeek

Joined: Mon Dec 04, 2017 2:24 pm
Posts: 5
https://i.imgur.com/LbXnfeO.png

I get these broken sprites as you can see in the picture above only when I activate the Sustained ability Flames of Urh'Rok with my Shalore Doombringer. Anyone else experience that visual bug?


Top
 Profile  
 
PostPosted: Thu Dec 07, 2017 3:05 am 
Offline
Cornac

Joined: Sat Apr 29, 2017 9:39 pm
Posts: 44
scorchdelta62 wrote:
Anyone else experience that visual bug?


Yes.

Its a pretty old bug. I imagine it combines both being annoying to fix and being low-priority to fix.


Top
 Profile  
 
PostPosted: Thu Dec 07, 2017 9:51 am 
Offline
Low Yeek

Joined: Mon Dec 04, 2017 2:24 pm
Posts: 5
I see. From what I tinkered about, it has to do something with OpenGL shaders. Kidna weird. Thanks for the reply though!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group