ToME: the Tales of Maj'Eyal

Everything about ToME
It is currently Thu Feb 23, 2017 6:57 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Just a heads up
PostPosted: Thu Jun 14, 2012 3:56 am 
Offline
Uruivellas

Joined: Tue Dec 13, 2005 12:35 am
Posts: 702
ToME 2.3.5 no longer works under the latest Ubuntu (12.04) - it triggers the OS's buffer overflow protection, and is thus struck down.

The latest git version from AnonymousHero, 2.3.9-ah, definitely works though. If you want to play T2 on Ubuntu you should probably use that.

_________________
"These aren't the hobbits you're looking for."


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group